AMT Dotazy k HW 14. 7. 2020 12:05

Dobrý den,

máme použity moduly IC-1701 pro řízení krokových motorů. Při otevření projektu je hlášena chyba "Aktuální verze Mosaic je zastaralá a nepodporuje novější jednotky použité v projektu!" Mám nainstalovanou verzi 2020.1 SP3, kterou jsem včera stáhnul. Při načtení HW konfigurace je načteno pouze jméno modulu 1701, ale žádný typ modulu. Kde může být chyba? Je nějaká novější verze mosaic?

J. Krištof

 

Odpovědi 1

Luboš Urban 14. 7. 2020 12:48

Dobrý den,

od verze Mosaicu cca dva roky zpátky se v prostředí Mosaic používá ke konfiguraci nástroj IO Configurator. Nové jednotky mají podporu pouze v tomto nástroji a to se týká i IC-1701. Původní konfigurátor v Mosaicu stále je, ale není již dále rozvíjen a slouží pouze pro správu starších projektů. Ve chvíli, kdy do staršího projektu potřebujete přidat jednotku vyžadující IO Configurator, musíte provést konverzi projektu. Konverze proběhne automaticky, vytvoří se při ní kopie původního projektu (původní projekt zůstane zachován) a vyvoláte ji v menu Projekt přes položku Kopírovat projekt s převodem konfigurace pro nástroj IO Configurator.

Vaše odpověď

Pro vložení odpovědi je nezbytné být přihlášený. Pokračujte na přihlášení.